Credit/Debit Network - MasterCard
Incident Report for Constellation Payments
Resolved
The issue resolved without technical intervention from Worldpay or CSIPay at 16:20 EDT. All Worldpay and CSIPay systems were operating normally throughout the incident. No root cause information was provided from Mastercard.
Posted Sep 09, 2020 - 18:38 EDT
Update
MasterCard technical resources continue to work to resolve an internal issue, which is intermittently affecting credit transactions.
Posted Sep 09, 2020 - 15:25 EDT
Update
MasterCard is experiencing an issue with their network and some transactions are receiving declines. All of CSIPay systems are up and fully functional. We will continue to monitor the situation. This MC Network issue applies across all processors since this is a card brand network issue.
Posted Sep 09, 2020 - 12:21 EDT
Identified
Incident Start: 9 Sep, 2020 11:13 UTC -- Sep 9, 2020 07:13 EDT

Platform Affected: Credit/Debit Network - MasterCard

Issue: There is an incident causing declines for credit transactions on the MasterCard network.

Status: Update

Impact: Some transactions may be declined.

Actions Taken to Restore Service: MasterCard technical resources continue to work to resolve an internal issue. All Worldpay systems are operating normally. Updates will be provided as more information becomes available.

Incident #: IN20002548340
Posted Sep 09, 2020 - 11:55 EDT
This incident affected: Real Time Processing API, Batch Processing, and Terminals.