World Pay Informational Bulletin VISA Credit/Debit Network
Incident Report for Constellation Payments
Resolved
Informational Bulletin - End of Impact

Incident Start: 3 Apr, 2020 13:36 UTC -- Apr 3, 2020 09:36 EDT

Incident End: 3 Apr, 2020 14:29 UTC -- Apr 3, 2020 10:29 EDT

Platform Affected: Credit/Debit Network - VISA

Issue: An issue with a third-party processor caused timeouts on the Visa and Star networks.

Status: End of Impact

Impact: Some Visa and Star transactions may have been denied.

Actions Taken to Restore Service: The third-party processor resolved an internal issue to restore service. Worldpay systems remained fully operational during this incident.

Incident #: INC2645967
Posted Apr 03, 2020 - 11:46 EDT
Identified
Incident Start: Apr 3, 2020 09:36 EDT

Platform Affected: Credit/Debit Network - VISA

Issue: An issue with a third-party processor is causing timeouts on the Visa and Star networks.

Status: Initial

Impact: Some Visa and Star transactions may be denied.

Actions Taken to Restore Service: Visa technical resources are working with the third-party processor to identify and resolve the issue.

Incident #: INC2645967
Posted Apr 03, 2020 - 10:29 EDT
This incident affected: Real Time Processing API, Batch Processing, and Terminals.