Elavon Processing Down
Incident Report for Constellation Payments
Resolved
Hello,

This issue has been resolved. Elavon had to reboot their systems and since everything has come back online we are not seeing any more issues with processing. As always we will continue to monitor the situation, but if you experience any issues please don't hesitate to reach out to us via our Support Hub or ProdSupport@csipay.com.

Thank you,
The Constellation Payments Team
Posted Sep 04, 2020 - 15:42 EDT
Monitoring
Elavon has updated us that they had to reboot their systems due to some issues they were experiencing. This took about 45 mins to an hour to complete. All systems should be back up now and processing should be back to normal. We will continue to monitor the situation.

Please let us know if you are still experiencing any issues or have any questions.

Thank you,
The Constellation Payments Team
Posted Sep 04, 2020 - 14:14 EDT
Investigating
There is currently an issue we are investigating with all Elavon processing. We have not received an official notice yet from the processor, but we will update this notice as soon as we do.
Posted Sep 04, 2020 - 12:56 EDT
This incident affected: Real Time Processing API, Batch Processing, Terminals, Reporting API, and Gateway Portal.