Network Connectivity Issues
Incident Report for Constellation Payments
Resolved
The terminal issue has been resolved. We will continue to monitor the situation. Please let us know if you continue to have any issues. We will have a post mortem available by the end of the week.

Thank you,
The Constellation Payments Team
Posted Sep 14, 2020 - 17:42 EDT
Identified
We identified an IP issue with one of our 3rd party providers. We are working to get this issue corrected. We have seen processing already start to resume. We are continuing to work on this issue and will provide an update when everything has resumed back to normal.

Thank you for your continued patience while we work through this issue.

The Constellation Payments Team
Posted Sep 14, 2020 - 17:07 EDT
Update
Update: This is only affecting terminals at this time. all other transactions should be processing just fine. Thank you for your patience as we continue to investigate this issue.

Thanks,
The Constellation Processing Team
Posted Sep 14, 2020 - 15:42 EDT
Investigating
We are currently experiencing network connectivity issues. This is causing a cloud connection error with terminals and online payments. We are investigating the issue and will update you as soon as possible.

Thank you for your patience.

The Constellation Payments Team
Posted Sep 14, 2020 - 15:38 EDT
This incident affected: Real Time Processing API, Batch Processing, Terminals, Reporting API, Gateway Portal, and Atlassian Jira Cloud.