CSIPay Gateway System Error
Incident Report for Constellation Payments
Resolved
We have confirmed that database operations have returned to normal and replication is running as it should. We don't have a root cause yet, but as soon as the RCA is available we will update the incident.
Posted Sep 20, 2022 - 17:50 EDT
Monitoring
Hello,

This incident has been resolved. The Database Server restarted but all systems are back up. We are monitoring the situation and will update you with the RCA when available.

Thanks,
The Constellation Payments Team
Posted Sep 20, 2022 - 15:46 EDT
Investigating
Hello,

We have received reports that the Gateway is not available for portal.csipay.com and secure.csipay.com. We are investigating the incident and will update as soon as more information is available.

Thanks,
The Constellation Payments Team
Posted Sep 20, 2022 - 15:34 EDT
This incident affected: Real Time Processing API, Batch Processing, Terminals, Reporting API, and Gateway Portal.