Worldpay Core Processing - Transaction Authorizations
Incident Report for Constellation Payments
Resolved
Incident Start: 25 Jan, 2023 08:02 UTC | Jan 25, 2023 03:02 EST

Platform Affected: Worldpay Core Processing - Transaction Authorizations

Issue: There was an incident which intermittently caused declines for transaction authorizations on the Worldpay Core Processing platform.

Status: End of Impact

Impact: Some transactions may have been declined.

Actions Taken to Restore Service: Worldpay technical resources resolved an internal network issue to restore service. Worldpay will continue to monitor the processing environment for stability.

Incident Resolved: 25 Jan, 2023 15:38 UTC | Jan 25, 2023 10:38 EST
Posted Jan 25, 2023 - 11:44 EST
Identified
Incident Start: 25 Jan, 2023 08:02 UTC | Jan 25, 2023 03:02 EST

Platform Affected: Worldpay Core Processing - Transaction Authorizations

Issue: There is an incident which is intermittently causing declines for transaction authorizations on the Worldpay Core Processing platform.

Status: Update

Impact: Some transactions may be declined.

Actions Taken to Restore Service: Worldpay technical resources are continuing to work to resolve an internal network issue.

NEXT UPDATE : 25 Jan, 2023 17:00 UTC | Jan 25, 2023 12:00 EST
Posted Jan 25, 2023 - 11:19 EST
Investigating
Incident Start: 25 Jan, 2023 08:02 UTC | Jan 25, 2023 03:02 EST

Platform Affected: Worldpay Core Processing - Transaction Authorizations

Issue: There is an incident which is intermittently causing declines for transaction authorizations on the Worldpay Core Processing platform.

Status: Initial

Impact: Some transactions may be declined.

Actions Taken to Restore Service: Worldpay technical resources are working to identify and resolve the issue.

NEXT UPDATE : 25 Jan, 2023 16:00 UTC | Jan 25, 2023 11:00 EST
Posted Jan 25, 2023 - 09:52 EST
This incident affected: Real Time Processing API, Batch Processing, and Terminals.