VISA Network
Incident Report for Constellation Payments
Resolved
Visa technical resources have resolved an internal issue to restore service. Worldpay and Constellation systems functioned normally throughout the incident. We will continue to monitor the environment for stability.
Posted Sep 26, 2022 - 16:40 EDT
Identified
Impact: Some transactions may be denied.

Visa technical resources have identified an internal issue and are working towards a resolution. Worldpay and Constellation systems are functioning normally. Updates will be provided as more information becomes available.
Posted Sep 26, 2022 - 13:24 EDT
Investigating
Incident Start: 26 Sep, 2022 16:30 UTC | Sep 26, 2022 12:30 EDT

Platform Affected: Credit/Debit Network - VISA

Issue: There is an incident impacting transaction processing on the VISA Network.

Status: Initial

Impact: Some transactions may be denied.

Actions Taken to Restore Service: Worldpay and Visa technical resources are working to identify and resolve the issue. Worldpay and Constellation systems are functioning normally. Updates will be provided as more information becomes available.
Posted Sep 26, 2022 - 13:01 EDT
This incident affected: Real Time Processing API and Terminals.