Network Connectivity Issues MCI2
Incident Report for Constellation Payments
Resolved
This incident has been resolved. We will continue to monitor and investigate the root cause.
The incident occurred between 2:47 pm EST and 2:51 pm EST.
Posted Mar 25, 2020 - 15:07 EDT
Monitoring
We are investigating reports of network connectivity issues in our MCI2 data center. The following services are affected.

Network connectivity has been restored. We are currently monitoring the situations and investigating root cause.
Posted Mar 25, 2020 - 15:04 EDT
This incident affected: Real Time Processing API, Batch Processing, Terminals, Reporting API, and Gateway Portal.