VISA Network
Incident Report for Constellation Payments
Resolved
Visa technical resources resolved an internal issue to restore services around 10:30 pm ESTon 9/22. Worldpay systems and Constellation were operating normally throughout the duration of the issue. We will continue to monitor the processing environment for stability.
Posted Sep 23, 2022 - 09:09 EDT
Update
Visa technical resources continue to work towards a resolution. Worldpay and Constellation Payment systems are functioning normally. We will update you once there is a resolution.
Posted Sep 22, 2022 - 20:21 EDT
Monitoring
Visa technical resources continue to work towards a resolution. Worldpay and Constellation Payment systems are functioning normally. We will update you once there is a resolution.
Posted Sep 22, 2022 - 15:54 EDT
Update
Visa technical resources have identified an internal issue and continue to work towards a resolution. Worldpay and Constellation Payment systems are functioning normally.
Posted Sep 22, 2022 - 14:46 EDT
Identified
Incident Start: 22 Sep, 2022 15:20 UTC | Sep 22, 2022 11:20 EDT

Platform Affected: Credit/Debit Network - VISA

Issue: There is an incident that is affecting transaction processing on the VISA network.

Status: Update

Impact: Some transactions may be denied.

Actions Taken to Restore Service: Visa technical resources have identified an internal issue and are working towards a resolution. Worldpay systems are functioning normally.
Posted Sep 22, 2022 - 14:13 EDT
This incident affected: Real Time Processing API and Terminals.