Worldpay Core Processing - Transaction Authorizations - INITIAL
Incident Report for Constellation Payments
Resolved
This incident has been resolved.
Posted Mar 29, 2023 - 20:45 EDT
Monitoring
Incident Start: 29 Mar, 2023 18:10 UTC | Mar 29, 2023 14:10 EDT

Platform Affected: Worldpay Core Processing - Transaction Authorizations

Issue: There was an incident affecting transaction processing on the Worldpay Core Processing platform.

Status: End of Impact

Impact: Some transactions may have been declined.

Actions Taken to Restore Service: Worldpay technical resources identified an issue with a Verzion circuit and completed a routing configuration change to mitigate the impact. Worldpay will continue to monitor the environment to ensure stability.

Incident Resolved: 29 Mar, 2023 21:12 UTC | Mar 29, 2023 17:12 EDT
Posted Mar 29, 2023 - 17:36 EDT
Investigating
Initial – Incident #: IN23009808281

Incident Start: 29 Mar, 2023 18:10 UTC | Mar 29, 2023 14:10 EDT

Platform Affected: Worldpay Core Processing - Transaction Authorizations

Issue: There is an incident affecting transaction processing on the Worldpay Core Processing platform.

Status: Initial

Impact: Some transactions may be declined.

Actions Taken to Restore Service: Worldpay technical resources are working to identify and resolve the issue.

NEXT UPDATE : 29 Mar, 2023 22:15 UTC | Mar 29, 2023 18:15 EDT
Posted Mar 29, 2023 - 17:25 EDT
This incident affected: Real Time Processing API, Batch Processing, and Terminals.