Intermittent Connectivity Issues
Incident Report for Constellation Payments
Resolved
This incident has been resolved
Posted Dec 14, 2021 - 19:14 EST
Investigating
we are experiencing an intermittent connectivity issue and are investigating root cause
Posted Dec 14, 2021 - 17:25 EST
This incident affected: Real Time Processing API, Terminals, and Gateway Portal.