PayRix AWS Services
Incident Report for Constellation Payments
Resolved
All systems are operational. Transactions continue to process as expected
Posted Dec 22, 2021 - 17:03 EST
Update
While AWS has not yet reported an all-clear, we are now seeing some transactions process as expected. Monitoring will continue and we will communicate any changes as necessary.
Posted Dec 22, 2021 - 12:14 EST
Update
AWS network connectivity issues are hindering full recovery. Improvement is expected in the next 30 minutes. We have seen no additional API issues. A small percent of transactions on one platform may receive error messages while restoration completes.
Posted Dec 22, 2021 - 11:15 EST
Update
AWS has reported restoration to the impacted instances but some network connectivity issues are slowing full recovery. Payrix is observing more transactions processing as expected and API calls restoring. A small percentage of transactions may receive error messages while restoration completes
Posted Dec 22, 2021 - 10:59 EST
Monitoring
AWS has reported restoration to the impacted instances. Payrix is observing more transactions processing as expected and API calls restoring. A small percent of transactions may receive error messages while restoration completes
Posted Dec 22, 2021 - 09:26 EST
Investigating
Payrix is aware of reported service impacts with AWS that could impact API calls and/or transaction processing. PayRix is currently investigating. This only affects processing that is directly through Payrix.
Posted Dec 22, 2021 - 09:02 EST
This incident affected: Real Time Processing API.