Worldpay Core Processing - AMEX Refunds
Incident Report for Constellation Payments
Resolved
End of Impact – Incident #: IN23009608524

Incident Start: 9 Mar, 2023 01:30 UTC | Mar 8, 2023 20:30 EST

Platform Affected: Worldpay Core Processing - Transaction Authorizations

Issue: There was in incident affecting refunds for American Express transactions processing on the Worldpay Core Processing platform.

Status: End of Impact

Impact: Some refunds may have been declined for American Express transactions.

Actions Taken to Restore Service: Worldpay and American Express technical resources have resolved an internal issue to restore service. Worldpay will continue to monitor the environment for stability.

Incident Resolved: 9 Mar, 2023 18:26 UTC | Mar 9, 2023 13:26 EST
Posted Mar 09, 2023 - 14:31 EST
Identified
Update – Incident #: IN23009608524

Incident Start: 9 Mar, 2023 01:30 UTC | Mar 8, 2023 20:30 EST

Platform Affected: Worldpay Core Processing - Transaction Authorizations

Issue: There is an incident affecting refunds for American Express transactions processing on the Worldpay Core Processing platform.

Status: Update

Impact: Some refunds may be declined for American Express transactions.

Actions Taken to Restore Service: Worldpay technical resources are working with American Express to resolve the issue.

NEXT UPDATE : 9 Mar, 2023 19:15 UTC | Mar 9, 2023 14:15 EST
Posted Mar 09, 2023 - 13:23 EST
Investigating
Incident Start: 9 Mar, 2023 01:30 UTC | Mar 8, 2023 20:30 EST

Platform Affected: Worldpay Core Processing - Transaction Authorizations

Issue: There is in incident affecting refunds for American Express transactions processing on the Worldpay Core Processing platform.

Status: Initial

Impact: Some refunds may be declined for American Express transactions.

Actions Taken to Restore Service: Worldpay technical resources are working to identify and resolve the issue
Posted Mar 09, 2023 - 12:20 EST
This incident affected: Real Time Processing API, Batch Processing, and Terminals.