Visa Credit/ Debit Network Issue
Incident Report for Constellation Payments
Resolved
Incident Start: 7 Jul, 2022 21:16 UTC -- Jul 7, 2022 17:16 EDT
Incident End: 7 Jul, 2022 22:49 UTC -- Jul 7, 2022 18:49 EDT
Platform Affected: Credit/Debit Network - VISA

Issue: There was an incident affecting transaction processing on Visa Credit/Debit network.

Status: End of Impact

Impact: Some transactions may have been denied.

Actions Taken to Restore Service: VISA technical resources resolved an internal issue to restore services. Worldpay technical teams monitored the environment and have confirmed that the issue is no longer occurring and they will continue to monitor to ensure stability.
Incident #: IN22007576587
Posted Jul 07, 2022 - 20:42 EDT
Update
Credit/Debit Network - VISA

Issue: There is an incident affecting transaction processing on Visa Credit/Debit network.

Status: Update

Impact: Some transactions may be denied.

Actions Taken to Restore Service: VISA technical resources continue working to resolve the issue. Further updates will be provided as additional information becomes available.

Incident #: IN22007576587
Posted Jul 07, 2022 - 19:15 EDT
Identified
Credit/Debit Network - VISA

Issue: There is an incident affecting transaction processing on Visa Credit/Debit network.

Status: Initial

Impact: Some transactions may be denied.

Actions Taken to Restore Service: VISA technical resources have identified an issue and are working to resolve. Further updates will be provided as additional information becomes available.
Posted Jul 07, 2022 - 18:12 EDT
Investigating
Credit/Debit Network - VISA

Issue: There is an incident affecting transaction processing on Visa Credit/Debit network.

Status: Initial

Impact: Some transactions may be denied.

Actions Taken to Restore Service: VISA technical resources have identified an issue and are working to resolve. Further updates will be provided as additional information becomes available.
Posted Jul 07, 2022 - 18:10 EDT
This incident affected: Real Time Processing API and Terminals.